<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Florida softball: Takeaways as miscues spoil Gators' tournament run</title><meta property=og:title content="Softball: Arkansas comes from behind to eliminate Florida from SEC Tournament with 4-1 win"/><meta property=article:author content="Ainslie Lee"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.gatorsports.com /><link rel=preconnect href=https://user.gatorsports.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.gatorsports.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.gatorsports.com/NTGG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32c64b009.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z30bdf03a6.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="The Razorbacks' trip to the title game will be the first for Arkansas since 1999, when it lost to LSU."/><meta property=og:description content="The Razorbacks' trip to the title game will be the first for Arkansas since 1999, when it lost to LSU."/><meta property=fb:pages content=10150652216120800 /><meta property=fb:app_id content=324743775223417 /><link rel=canonical href=https://www.gatorsports.com/story/more-sports/2022/05/14/florida-softball-takeaways-miscues-spoil-gators-sec-tournament-run/9761924002/ /><meta property=og:url content=https://www.gatorsports.com/story/more-sports/2022/05/14/florida-softball-takeaways-miscues-spoil-gators-sec-tournament-run/9761924002/ /><meta property=og:site_name content="Gator Sports"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/97bdf382-9979-4d0c-8fbe-5dea0eaa45d7-SEC_softball_tourney_semifinal_2_05.JPG?crop=2193,1234,x0,y476&width=2193&height=1234&format=pjpg&auto=webp"/><meta property=og:image:width content=2193 /><meta property=og:image:height content=1234 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/97bdf382-9979-4d0c-8fbe-5dea0eaa45d7-SEC_softball_tourney_semifinal_2_05.JPG?crop=2193,1234,x0,y476&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@Gator_sports /><meta name=twitter:creator content=@Gator_sports /><meta name=twitter:title content="Softball: Arkansas comes from behind to eliminate Florida from SEC Tournament with 4-1 win"/><meta name=twitter:description content="The Razorbacks' trip to the title game will be the first for Arkansas since 1999, when it lost to LSU."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Gator Sports" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#F28420 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 59.92"><path d="M31.79 15.32H21.05c0-5.25-1.49-7.88-4.44-7.88-2.16 0-3.58 1.3-4.24 3.91-.58 2.16-.86 6.6-.86 13.32 0 5.66.09 9.08.27 10.27.61 4.55 2.23 6.82 4.84 6.82 3.4 0 5.11-3.31 5.11-9.94V30.3h-5.24v-7.43h15.58v25.38h-7.62l-.27-4.51h-.13c-1.46 3.62-4.86 5.44-10.2 5.44-5.52 0-9.32-2.07-11.4-6.23C.82 39.54 0 33.76 0 25.58c0-9.1.84-15.31 2.52-18.62C4.86 2.32 9.64 0 16.83 0c6.27 0 10.56 1.88 12.85 5.63 1.4 2.27 2.11 5.5 2.11 9.69zm11.72 8.09h-9.54c.05-4.59 1.39-7.79 4.04-9.61 2.26-1.55 5.59-2.32 10-2.32 4.42 0 7.65.83 9.67 2.48 2.04 1.66 3.05 4.36 3.05 8.11V40.5c0 4.11.42 6.69 1.26 7.76H51.67c-.31-1.02-.5-2.38-.6-4.11h-.13a8.11 8.11 0 01-3.38 3.68 9.77 9.77 0 01-5.03 1.36c-6.36 0-9.54-3.65-9.54-10.94 0-4.51 1.46-7.55 4.37-9.15 1.1-.61 2.68-1.19 4.7-1.72 1.63-.39 3.25-.81 4.87-1.23 1.61-.42 2.61-.81 3.02-1.16.58-.53.86-1.5.86-2.92 0-2.38-1.13-3.58-3.38-3.58-2.52.01-3.83 1.65-3.92 4.92zm-.19 13.79c0 3.04 1.04 4.58 3.12 4.58 2.87 0 4.31-1.63 4.31-4.91 0-1.1.02-2.34.06-3.71v-2.59c-1.59.62-3.54 1.5-5.83 2.65-1.11.88-1.66 2.21-1.66 3.98zm22.07 1.83v-19.2h-4.44V12.4h4.44V1.81h10.74v10.61h4.97v7.43h-4.97v18.14c0 1.24.26 2.11.76 2.59.5.49 1.4.73 2.69.73h1.52v7.03c-2.04.26-4.09.39-6.16.39-3.84 0-6.36-.58-7.55-1.72-1.34-1.25-2-3.91-2-7.98z M95.08 49.19c-6.01 0-10.12-1.79-12.32-5.36-1.63-2.65-2.45-7.11-2.45-13.39 0-6.1.91-10.61 2.71-13.52 2.29-3.62 6.32-5.44 12.07-5.44 6.01 0 10.11 1.79 12.32 5.36 1.63 2.65 2.45 7.11 2.45 13.39 0 6.1-.91 10.61-2.71 13.52-2.31 3.63-6.33 5.44-12.07 5.44zm4.04-18.82c0-3.76-.09-6.12-.27-7.09-.49-3.18-1.72-4.77-3.71-4.77-1.59 0-2.68.86-3.25 2.59-.58 1.72-.86 4.8-.86 9.21s.28 7.5.86 9.24c.58 1.74 1.66 2.62 3.25 2.62 1.99 0 3.23-1.59 3.71-4.77.18-.98.27-3.32.27-7.03zm12.19 17.89V12.4h10.34v5.03h.14c1.72-3.98 4.59-5.97 8.62-5.97.71 0 1.28.05 1.72.13v10.08c-.93-.17-1.93-.27-2.98-.27-4.73 0-7.09 2.16-7.09 6.49v20.34h-10.75v.03z M131.19 36.87h9.54c.09 1.9.31 3.23.66 3.98.61 1.15 1.74 1.72 3.38 1.72 2.56 0 3.84-1.21 3.84-3.65 0-1.99-1.37-3.45-4.11-4.37-5-1.68-8.26-3.15-9.81-4.44-2.16-1.72-3.25-4.33-3.25-7.82 0-7.2 4.57-10.8 13.69-10.8 8.68 0 13.02 3.36 13.02 10.08v1.19h-9.54v-.66c0-2.65-1.18-3.98-3.55-3.98-2.46 0-3.68 1.11-3.68 3.31 0 1.63 1.48 2.94 4.44 3.91 4.46 1.46 7.22 2.52 8.29 3.18 2.96 1.94 4.44 4.92 4.44 8.95 0 3.67-1.19 6.54-3.58 8.62-2.38 2.08-5.77 3.12-10.14 3.12-9.1 0-13.65-3.58-13.65-10.74l.01-1.6zm28.7 23.05V12.4h10.34v4.37h.14c1.15-3.53 3.73-5.3 7.76-5.3 3.71 0 6.45 1.41 8.21 4.24 1.9 3.01 2.85 7.77 2.85 14.31 0 6.32-.64 10.89-1.93 13.72-1.6 3.62-4.45 5.44-8.54 5.44-3.87 0-6.56-1.61-8.08-4.84v15.58h-10.75zm10.54-29.82c0 3.84.2 6.52.6 8.02.58 2.16 1.68 3.25 3.31 3.25 1.77 0 2.93-.99 3.51-2.98.39-1.37.6-3.98.6-7.82 0-3.71-.2-6.32-.6-7.82-.58-2.3-1.77-3.45-3.58-3.45-1.82 0-2.98 1.46-3.51 4.37a42.44 42.44 0 00-.33 6.43zm34.12 19.09c-6.01 0-10.12-1.79-12.32-5.36-1.63-2.65-2.45-7.11-2.45-13.39 0-6.1.91-10.61 2.71-13.52 2.29-3.62 6.32-5.44 12.07-5.44 6.01 0 10.11 1.79 12.32 5.36 1.63 2.65 2.45 7.11 2.45 13.39 0 6.1-.91 10.61-2.71 13.52-2.3 3.63-6.32 5.44-12.07 5.44zm4.05-18.82c0-3.76-.09-6.12-.27-7.09-.49-3.18-1.72-4.77-3.71-4.77-1.59 0-2.68.86-3.25 2.59-.58 1.72-.86 4.8-.86 9.21s.28 7.5.86 9.24c.58 1.74 1.66 2.62 3.25 2.62 1.99 0 3.23-1.59 3.71-4.77.19-.98.27-3.32.27-7.03zm12.19 17.89V12.4h10.34v5.03h.14c1.72-3.98 4.59-5.97 8.62-5.97.71 0 1.28.05 1.72.13v10.08c-.93-.17-1.93-.27-2.98-.27-4.73 0-7.09 2.16-7.09 6.49v20.34h-10.75v.03z M243.46 39.03v-19.2h-4.44V12.4h4.44V1.81h10.74v10.61h4.97v7.43h-4.97v18.14c0 1.24.26 2.11.76 2.59.5.49 1.4.73 2.69.73h1.52v7.03c-2.04.26-4.09.39-6.16.39-3.84 0-6.36-.58-7.55-1.72-1.33-1.25-2-3.91-2-7.98z M258.24 36.87h9.54c.09 1.9.31 3.23.66 3.98.61 1.15 1.74 1.72 3.38 1.72 2.56 0 3.84-1.21 3.84-3.65 0-1.99-1.37-3.45-4.11-4.37-5-1.68-8.26-3.15-9.81-4.44-2.16-1.72-3.25-4.33-3.25-7.82 0-7.2 4.57-10.8 13.69-10.8 8.68 0 13.02 3.36 13.02 10.08v1.19h-9.54v-.66c0-2.65-1.18-3.98-3.55-3.98-2.46 0-3.68 1.11-3.68 3.31 0 1.63 1.48 2.94 4.44 3.91 4.46 1.46 7.22 2.52 8.29 3.18 2.96 1.94 4.44 4.92 4.44 8.95 0 3.67-1.19 6.54-3.58 8.62-2.38 2.08-5.77 3.12-10.14 3.12-9.1 0-13.65-3.58-13.65-10.74l.01-1.6z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.gatorsports.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.gatorsports.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=:n|v|c|basketball>Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/david-whitley/ data-t-l=:n|v|c|david-whitley>David Whitley</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/more-sports/ data-t-l=:n|v|c|more-sports>More Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://gatorswire.usatoday.com/ data-t-l=:n|v|c|gators-wire>Gators Wire</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Gainesville" title="Weather in Gainesville" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.gatorsports.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.gatorsports.com/NTGG-GUP/authenticate?success-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-high_impact-more-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/more-sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/more-sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=More-sports data-c-ssts=MORE-SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Softball: Arkansas comes from behind to eliminate Florida from SEC Tournament with 4-1 win</h1><div class=gnt_ar_by><a href=https://www.gainesville.com/staff/7882228002/ainslie-lee/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/presto/2021/07/08/NTGS/71ea724c-f12d-458c-85fc-986a369a8876-mug.jpeg?crop=3593,3593,x0,y87&width=48&height=48&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/07/08/NTGS/71ea724c-f12d-458c-85fc-986a369a8876-mug.jpeg?crop=3593,3593,x0,y87&width=96&height=96&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> Ainslie Lee</a><div class=gnt_ar_pb>Gator Sports</div></div><div class=gnt_ar_dt aria-label="Published 12:38 a.m. ET May 14, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.gatorsports.com/story/more-sports/2022/05/14/florida-softball-takeaways-miscues-spoil-gators-sec-tournament-run/9761924002/ data-ss-t="Softball: Arkansas comes from behind to eliminate Florida from SEC Tournament with 4-1 win" data-ss-d="The Razorbacks' trip to the title game will be the first for Arkansas since 1999, when it lost to LSU."><a class="gnt_ss_cm gnt_ss_cm__a" href="https://cm.gatorsports.com/comment/?storyUrl=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&marketName=gatorsports&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a><div class=gnt_ss_cm_w data-g-r=nav_ce onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-ctl=":coral comments|comment|close|register to comment"><button class=gnt_ss_cm data-g-r="base_tload nav_ab" data-g-tn=tooltipcm_top aria-label="View comments" aria-expanded=false>View Comments</button></div><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&text=Softball%3A%20Arkansas%20comes%20from%20behind%20to%20eliminate%20Florida%20from%20SEC%20Tournament%20with%204-1%20win&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Softball%3A%20Arkansas%20comes%20from%20behind%20to%20eliminate%20Florida%20from%20SEC%20Tournament%20with%204-1%20win%20-%20from%20Gator%20Sports&body=Softball%3A%20Arkansas%20comes%20from%20behind%20to%20eliminate%20Florida%20from%20SEC%20Tournament%20with%204-1%20win%0A%0AThe%20Razorbacks'%20trip%20to%20the%20title%20game%20will%20be%20the%20first%20for%20Arkansas%20since%201999%2C%20when%20it%20lost%20to%20LSU.%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/more-sports/2022/05/14/sec-softball-tournament-arkansas-gets-best-host-uf-gainesville/9773659002/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Florida Gators vs. Arkansas Razorbacks in SEC softball tournament" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg9773659002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=9773659002><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/00fee58c-24ac-4a9f-8cf0-348ef98a1a55-SEC_softball_tourney_semifinal_2_26.JPG?crop=2677,1506,x0,y308&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/00fee58c-24ac-4a9f-8cf0-348ef98a1a55-SEC_softball_tourney_semifinal_2_26.JPG?crop=2677,1506,x0,y308&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=25><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Florida Gators vs. Arkansas Razorbacks in SEC softball tournament" aria-label="Top-seeded Arkansas won in the SEC softball tournament semifinals May 13, 2022, over the host Florida Gators, the fifth seed."></div></a><p class=gnt_ar_b_p>Staying true to the storylines of the SEC softball tournament, Friday night's semifinal between the top-seeded Arkansas Razorbacks and the fifth-seeded Florida Gators got off to a late start, before seeing the Gators jump out early and the Razorbacks coming away with a win. </p><p class=gnt_ar_b_p>Battling back from a 1-0 deficit, Arkansas topped Florida 4-1 in the weather-delayed tournament's semifinals, spoiling the Gators' homestand tournament run from Katie Seashole Pressly Stadium. </p><p class=gnt_ar_b_p>Here are four takeaways from the contest.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Tourney opener:</strong><a href=/story/more-sports/2022/05/11/florida-softball-schedule-uf-gators-top-texas-a-m-aggies-speedy-start-sec-tournament/9704399002/ target=_blank rel=noopener data-t-l=":b|e|spike click:4|${u}" class=gnt_ar_b_a>Gators survive and advance in SEC tournament with 4-1 win over Texas A&M</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Game 2:</strong><a href=/story/more-sports/2022/05/12/florida-softball-takeaways-uf-gators-sec-tournament-win-over-kentucky-wildcats/9704431002/ target=_blank rel=noopener data-t-l=":b|e|spike click:5|${u}" class=gnt_ar_b_a>Florida's offense ignites 9-3 win over Kentucky, sending Gators to SEC softball semifinal</a></p><h2 class=gnt_ar_b_h2>Gators' hot start on offense continues</h2><p class=gnt_ar_b_p>The Gators kept their trend of finding the scoreboard first on Friday night as Florida's freshman leadoff hitter, Kendra Falby, continued to impress in her first SEC tournament. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-native-article_link-more-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"It was a big focal point to try to keep their speed off the bases," Arkansas head coach Courtney Deifel said. "Because they can absolutely create havoc."</p><p class=gnt_ar_b_p>While the Razorbacks' infield had snuck in tight, looking to take away the bunt, Falby (1-3) delivered a slap hit that sent a hopper over the third baseman's head, which allowed the speedy rookie to round first and notch a leadoff double. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-native-article_link-more-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Florida fifth-year second baseman Hannah Adams (1-3) followed Falby's hit with a single of her own, plating runners on the corners for senior Charla Echols (1-2, RBI), who delivered a sacrifice fly, which pushed across Falby for Florida's lone hit of the night. </p><p class=gnt_ar_b_p>"It was pretty big to keep them to one in the first inning," Deifel said. "We saw them get some breaks in their games earlier. And then they capitalized on that and they put up crooked innings and it they never looked back from there."</p><p class=gnt_ar_b_p>The Razorbacks went on to force the Gators to hang zeros in each of the following six innings.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:306px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/006fd942-b941-4e5c-a300-6a935f4d990a-SEC_softball_tourney_semifinal_2_14.JPG?width=300&height=306&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/006fd942-b941-4e5c-a300-6a935f4d990a-SEC_softball_tourney_semifinal_2_14.JPG?width=600&height=612&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Florida's outfielder Kendra Falby (27) scores for the Gators in the top of the first inning against Arkansas in the semifinals of the SEC Tournament, Friday, May 13, 2022, at Katie Seashole Pressly Stadium in Gainesville."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Florida's outfielder Kendra Falby (27) scores for the Gators in the top of the first inning against Arkansas in the semifinals of the SEC Tournament, Friday, May 13, 2022, at Katie Seashole Pressly Stadium in Gainesville." data-c-credit="Cyndi Chambers/Correspondent"></div></figure><h2 class=gnt_ar_b_h2>UF's Lexie Delbrey sputters before settling in </h2><p class=gnt_ar_b_p>It was a big stage on Friday night for freshman pitcher Lexie Delbrey, who got the nod to start in the circle for the Gators. </p><p class=gnt_ar_b_p>Coming into Friday's semifinal matchup, Arkansas had only seen Delbrey for 0.1 innings in the regular season, which led Deifel to believe that the Gators might go with the rookie to keep them off balance. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>In a rocky start to the night, Delbrey went on to walk the first two batters she faced, which triggered UF head coach Tim Walton to take a visit to the circle. </p><p class=gnt_ar_b_p>"If you start doing that over and over and over again, it's not mechanics," Walton said, alluding to the freshman's nerves. </p><p class=gnt_ar_b_p>Following the visit, Delbrey went on to get out of the jam, forcing a pair of strikeouts and a fly out. </p><p class=gnt_ar_b_p>Delbrey went on to force leadoff outs in the second and third innings, while also keeping the Razorbacks hit-less through the first three innings. </p><p class=gnt_ar_b_p>Arkansas led off the fourth inning with a single off the bat of senior Danielle Gibson (2-3), who broke Delbrey's no-hit bid. The Razorbacks' lineup continued to pass the bat in the fourth as sophomore Hannah Gammill (0-2) drew a walk, followed by base hit from senior Linnie Malkin (1-3) to load the bases. </p><p class=gnt_ar_b_p>"Unfortunately you see the rough starts or the rough goes and then she's going awesome," Walton said of Delbrey. "And then she loses control a little bit at times. But the stuff is there."</p><h2 class=gnt_ar_b_h2>Unlucky fourth inning haunts Gators</h2><p class=gnt_ar_b_p><a href=/story/more-sports/softball/2022/05/13/florida-softball-pitcher-errors-grounders-sec-tournament-arkansas-rylee-trlicek/9772872002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Florida's fourth inning</a> was fitting for a game played on Friday the 13th. </p><p class=gnt_ar_b_p>After Delbrey worked the bases loaded with no outs, Walton called upon junior southpaw Rylee Trlicek to get the Gators out of the jam. </p><p class=gnt_ar_b_p>Trlicek forced the first batter she faced to ground out back to circle, making way for an easy underhand toss to home plate, getting the lead base runner out, but keeping the bases loaded. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-native-article_link-more-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>But when Arkansas junior Audrie LaValley delivered the exact same hit to the exact same spot, Trlicek missed the toss to home plate, allowing the Razorbacks to scratch across a pair of runs. </p><p class=gnt_ar_b_p>"We really just got lucky with some breaks," Deifel said. "And some uncharacteristic miscues that you just don't see from Florida very often."</p><p class=gnt_ar_b_p>Arkansas would tack on two more runs to take a 4-1 lead before Florida could work its way out of the inning.</p><p class=gnt_ar_b_p>Trlicek went on to pitch a gem through the final three innings, giving up just two hits and one unearned run through 4.0 innings. </p><p class=gnt_ar_b_p>"I hate losing. And I hate when we beat ourselves," Walton said. "It stinks."</p><h2 class=gnt_ar_b_h2>Chenise Delce deals the distance</h2><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:640px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/430b7d41-bc83-46dc-8c9e-1890be790510-SEC_softball_tourney_semifinal_2_02.JPG?width=660&height=640&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/14/NTGG/430b7d41-bc83-46dc-8c9e-1890be790510-SEC_softball_tourney_semifinal_2_02.JPG?width=1320&height=1280&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Arkansas' Chenise Delce (7) was the starting pitcher for the Razorbacks against Florida in the semifinal game of the SEC Tournament, Friday, May 13, 2022, at Katie Seashole Pressly Stadium in Gainesville, Florida."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Arkansas' Chenise Delce (7) was the starting pitcher for the Razorbacks against Florida in the semifinal game of the SEC Tournament, Friday, May 13, 2022, at Katie Seashole Pressly Stadium in Gainesville, Florida." data-c-credit="Cyndi Chambers/Correspondent"></div></figure><p class=gnt_ar_b_p>Arkansas junior Chenise Delce had herself a day on Friday. </p><p class=gnt_ar_b_p>After being named SEC Pitcher of the Year earlier in the afternoon, Delce went on to prove she was worthy of the honor against the Gators. </p><p class=gnt_ar_b_p>While she, too, took the first inning to settle in, once she did, it was smooth sailing for the Razorbacks' defense. </p><p class=gnt_ar_b_p>"I thought Chenise was exceptional tonight," Deifel said. </p><p class=gnt_ar_b_p>Delce, who was the main pitcher the Gators saw three weeks ago in the regular-season series, went the distance on Friday night, pitching 7.0 innings, giving up five hits, one earned run and striking out seven. </p><p class=gnt_ar_b_p>Delce and the Razorbacks' field retired the Gators in order in the final three innings to polish off the game and send themselves to the SEC tournament championship on Saturday evening. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-native-article_link-more-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Predictions:</strong><a href=/story/sports/2022/05/13/ncaa-softball-tournament-predictions-sec-alabama-arkansas-tennessee-lsu/9768575002/ target=_blank rel=noopener data-t-l=":b|e|spike click:45|${u}" class=gnt_ar_b_a>Projecting where every SEC team will land, who it will play in NCAA Softball Tournament</a></p><h2 class=gnt_ar_b_h2>Looking ahead</h2><p class=gnt_ar_b_p>Following the win, Arkansas will turn its attention to the seventh-seeded Missouri Tigers, who upset third-seeded Tennessee 3-0 in Friday's first game of the day. </p><p class=gnt_ar_b_p>The Razorbacks' trip to the title game on Saturday will be the first for Arkansas since 1999, when it lost to LSU. </p><p class=gnt_ar_b_p>Meanwhile, the Gators will wait until Sunday to learn their fate in the NCAA tournament. </p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.gatorsports.com/story/more-sports/2022/05/14/florida-softball-takeaways-miscues-spoil-gators-sec-tournament-run/9761924002/ data-ss-t="Softball: Arkansas comes from behind to eliminate Florida from SEC Tournament with 4-1 win" data-ss-d="The Razorbacks' trip to the title game will be the first for Arkansas since 1999, when it lost to LSU."><a class="gnt_ss_cm gnt_ss_cm__a" href="https://cm.gatorsports.com/comment/?storyUrl=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&marketName=gatorsports&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a><div class=gnt_ss_cm_w data-g-r=nav_ce onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-ctl=":coral comments|comment|close|register to comment"><button class=gnt_ss_cm data-g-r="base_tload nav_ab" data-g-tn=tooltipcm_bottom aria-label="View comments" aria-expanded=false>View Comments</button></div><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&text=Softball%3A%20Arkansas%20comes%20from%20behind%20to%20eliminate%20Florida%20from%20SEC%20Tournament%20with%204-1%20win&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Softball%3A%20Arkansas%20comes%20from%20behind%20to%20eliminate%20Florida%20from%20SEC%20Tournament%20with%204-1%20win%20-%20from%20Gator%20Sports&body=Softball%3A%20Arkansas%20comes%20from%20behind%20to%20eliminate%20Florida%20from%20SEC%20Tournament%20with%204-1%20win%0A%0AThe%20Razorbacks'%20trip%20to%20the%20title%20game%20will%20be%20the%20first%20for%20Arkansas%20since%201999%2C%20when%20it%20lost%20to%20LSU.%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-poster-more-sports-6 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.gatorsports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&marketName=gatorsports&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_scroll-more-sports-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_scroll-more-sports-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_scroll-more-sports-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_scroll-more-sports-10 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/more-sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-leaderboard_btf-more-sports-11 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Gator Sports - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.gatorsports.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.gatorsports.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.gatorsports.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.gatorsports.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.gatorsports.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.gatorsports.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.gatorsports.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Florida/gainesville class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.gatorsports.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.gatorsports.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.gatorsports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&marketName=gatorsports&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|support:usa-today-sports-plus>USA TODAY Sports+</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://www.facebook.com/Gatorsports/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/Gator_sports class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/gatorsports/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.gatorsports.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z30bdf03a6.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.gatorsports.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.gatorsports.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.gatorsports.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.gatorsports.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a href=https://help.gatorsports.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.gatorsports.com/NTGG-GUP/user/logout/?return-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.gatorsports.com/NTGG-GUP/authenticate?success-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.gatorsports.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.gatorsports.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=tooltipcm_top><div class=gnt_ss_ct data-g-r=nav_dd><div class=gnt_ss_ct_hl>Create an account to view comments</div><div class=gnt_ss_ct_ds>See what people in your community are saying with a free account.</div><a class=gnt_ss_ct_bt tabindex=0 rel=nofollow href="https://login.gatorsports.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux&itm_medium=coralcomments&itm_source=registertocomment&itm_term=registration&success-url=https%3A%2F%2Fcm.gatorsports.com%2Fcomment%2F%3FstoryUrl%3Dhttps%253A%252F%252Fwww.gatorsports.com%252Fstory%252Fmore-sports%252F2022%252F05%252F14%252Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%252F9761924002%252F%26marketName%3Dgatorsports%26commentsopen%3Dfalse&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-t-l=":coral comments|comment|register|click">Create Account</a> <a class=gnt_ss_ct_a tabindex=0 rel=nofollow href=https://cm.gatorsports.com/whats-included-register data-t-l=":coral comments|comment|whats included|register to comment">What's included?</a><button class=gnt_ss_ct_cb data-g-r=nav_cl aria-label="Close Disclaimer" aria-expanded=true></button></div>|styles|.gnt_ss_ct{display:none}[data-g-s=nav_ao] .gnt_ss_ct{isolation:isolate;transform:translate3d(0,0,0);box-sizing:border-box;display:flex;flex-flow:row wrap;position:absolute;bottom:41px;left:3px;width:325px;min-height:86px;padding:10px 48px 14px 13px;background:#0a852b;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;user-select:none;cursor:default}.gnt_ss_ct::after{content:'';position:absolute;bottom:-10px;left:12px;width:0;height:0;border-top:12px solid #0a852b;border-right:12px solid transparent;border-left:12px solid transparent}.gnt_ss_ct_hl{content:attr(data-c-th);color:#fff;font:700 14px/16px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_ds{content:attr(data-c-td);color:#fff;margin:2px 0 6px;font:12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_bt{contain:layout size;isolation:isolate;width:114px;height:24px;border-radius:2px;background:#fff;color:#1665cf;font:700 12px/24px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_ss_ct_bt:hover{color:#0a32a0}.gnt_ss_ct_a{align-self:center;margin-left:10px;padding-top:1px;color:#fff;font:10px/13px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-underline-offset:1px}.gnt_ss_ct_a:hover{color:#e0e0e0}.gnt_ss_ct_cb{contain:layout size;position:absolute;top:8px;right:7px;margin:0;padding:11px;border:0;background:0 0;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;touch-action:manipulation;cursor:pointer}.gnt_ss_ct_cb::after,.gnt_ss_ct_cb::before{content:'';position:absolute;top:10px;left:4px;transform:rotate(45deg);width:14px;height:2px;background:var(--gnt-tphc,#fff)}.gnt_ss_ct_cb::after{transform:rotate(-45deg)}.gnt_ss_ct_cb:hover{--gnt-tphc:#E0E0E0}</script><script type="gnt/tmpl" data-tmpl-key=pg9773659002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=25>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.gatorsports.com/picture-gallery/more-sports/2022/05/14/sec-softball-tournament-arkansas-gets-best-host-uf-gainesville/9773659002/ data-ss-t="Florida Gators vs. Arkansas Razorbacks in SEC softball tournament" data-ss-d="Top-seeded Arkansas won in the SEC softball tournament semifinals May 13, 2022, over the host Florida Gators, the fifth seed."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.gatorsports.com%2Fpicture-gallery%2Fmore-sports%2F2022%2F05%2F14%2Fsec-softball-tournament-arkansas-gets-best-host-uf-gainesville%2F9773659002%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.gatorsports.com%2Fpicture-gallery%2Fmore-sports%2F2022%2F05%2F14%2Fsec-softball-tournament-arkansas-gets-best-host-uf-gainesville%2F9773659002%2F&text=Florida%20Gators%20vs.%20Arkansas%20Razorbacks%20in%20SEC%20softball%20tournament&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Florida%20Gators%20vs.%20Arkansas%20Razorbacks%20in%20SEC%20softball%20tournament%20-%20from%20Gator%20Sports&body=Florida%20Gators%20vs.%20Arkansas%20Razorbacks%20in%20SEC%20softball%20tournament%0A%0ATop-seeded%20Arkansas%20won%20in%20the%20SEC%20softball%20tournament%20semifinals%20May%2013%2C%202022%2C%20over%20the%20host%20Florida%20Gators%2C%20the%20fifth%20seed.%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.gatorsports.com%2Fpicture-gallery%2Fmore-sports%2F2022%2F05%2F14%2Fsec-softball-tournament-arkansas-gets-best-host-uf-gainesville%2F9773659002%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.gatorsports.com/picture-gallery/more-sports/2022/05/14/sec-softball-tournament-arkansas-gets-best-host-uf-gainesville/9773659002/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-leaderboard_gallery_companion-more-sports-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_gallery_companion-more-sports-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script type="gnt/tmpl" data-tmpl-key=tooltipcm_bottom><div class=gnt_ss_ct data-g-r=nav_dd><div class=gnt_ss_ct_hl>Create an account to view comments</div><div class=gnt_ss_ct_ds>See what people in your community are saying with a free account.</div><a class=gnt_ss_ct_bt tabindex=0 rel=nofollow href="https://login.gatorsports.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux&itm_medium=coralcomments&itm_source=registertocomment&itm_term=registration&success-url=https%3A%2F%2Fcm.gatorsports.com%2Fcomment%2F%3FstoryUrl%3Dhttps%253A%252F%252Fwww.gatorsports.com%252Fstory%252Fmore-sports%252F2022%252F05%252F14%252Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%252F9761924002%252F%26marketName%3Dgatorsports%26commentsopen%3Dfalse&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2022%2F05%2F14%2Fflorida-softball-takeaways-miscues-spoil-gators-sec-tournament-run%2F9761924002%2F" data-t-l=":coral comments|comment|register|click">Create Account</a> <a class=gnt_ss_ct_a tabindex=0 rel=nofollow href=https://cm.gatorsports.com/whats-included-register data-t-l=":coral comments|comment|whats included|register to comment">What's included?</a><button class=gnt_ss_ct_cb data-g-r=nav_cl aria-label="Close Disclaimer" aria-expanded=true></button></div>|styles|.gnt_ss_ct{display:none}[data-g-s=nav_ao] .gnt_ss_ct{isolation:isolate;transform:translate3d(0,0,0);box-sizing:border-box;display:flex;flex-flow:row wrap;position:absolute;bottom:41px;left:3px;width:325px;min-height:86px;padding:10px 48px 14px 13px;background:#0a852b;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;user-select:none;cursor:default}.gnt_ss_ct::after{content:'';position:absolute;bottom:-10px;left:12px;width:0;height:0;border-top:12px solid #0a852b;border-right:12px solid transparent;border-left:12px solid transparent}.gnt_ss_ct_hl{content:attr(data-c-th);color:#fff;font:700 14px/16px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_ds{content:attr(data-c-td);color:#fff;margin:2px 0 6px;font:12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_bt{contain:layout size;isolation:isolate;width:114px;height:24px;border-radius:2px;background:#fff;color:#1665cf;font:700 12px/24px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_ss_ct_bt:hover{color:#0a32a0}.gnt_ss_ct_a{align-self:center;margin-left:10px;padding-top:1px;color:#fff;font:10px/13px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-underline-offset:1px}.gnt_ss_ct_a:hover{color:#e0e0e0}.gnt_ss_ct_cb{contain:layout size;position:absolute;top:8px;right:7px;margin:0;padding:11px;border:0;background:0 0;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;touch-action:manipulation;cursor:pointer}.gnt_ss_ct_cb::after,.gnt_ss_ct_cb::before{content:'';position:absolute;top:10px;left:4px;transform:rotate(45deg);width:14px;height:2px;background:var(--gnt-tphc,#fff)}.gnt_ss_ct_cb::after{transform:rotate(-45deg)}.gnt_ss_ct_cb:hover{--gnt-tphc:#E0E0E0}</script><script async src=/tangstatic/js/pg-q1a2z330dc051c.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3cCEbyiRVy9jtZM5BWObvGtLcHk.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/9773659002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Softball: Arkansas comes from behind to eliminate Florida from SEC Tournament with 4-1 win","description":"The Razorbacks' trip to the title game will be the first for Arkansas since 1999, when it lost to LSU.","url":"https://www.gatorsports.com/story/more-sports/2022/05/14/florida-softball-takeaways-miscues-spoil-gators-sec-tournament-run/9761924002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gatorsports.com/story/more-sports/2022/05/14/florida-softball-takeaways-miscues-spoil-gators-sec-tournament-run/9761924002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/14/NTGG/97bdf382-9979-4d0c-8fbe-5dea0eaa45d7-SEC_softball_tourney_semifinal_2_05.JPG?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/14/NTGG/97bdf382-9979-4d0c-8fbe-5dea0eaa45d7-SEC_softball_tourney_semifinal_2_05.JPG?crop=2193,1234,x0,y476&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-05-14T04:38:43Z","dateCreated":"2022-05-14T04:38:43Z","dateModified":"2022-05-14T04:38:43Z","articleSection":"more-sports","publisher":{"@type":"Organization","name":"Gator Sports","logo":"https://www.gatorsports.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Ainslie Lee","url":"https://www.gainesville.com/staff/7882228002/ainslie-lee/"},"keywords":["access:metered","ssts:more-sports","type:story","tag:Florida Gators","tag:Overall Neutral","tag:Baseball","tag:Sports News","tag:College Sports","tag:College softball","tag:Tim Walton","tag:Arkansas Razorbacks","tag:softball"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Gator Sports - Unlimited Digital Access","productID":"gatorsports.com:standard"},"metadata":"{\"id\":\"9761924002\",\"siteCode\":\"NTGG\",\"contentSourceCode\":\"NTGG\",\"ssts\":\"more-sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/14/NTGG/006fd942-b941-4e5c-a300-6a935f4d990a-SEC_softball_tourney_semifinal_2_14.JPG","caption":"Florida's outfielder Kendra Falby (27) scores for the Gators in the top of the first inning against Arkansas in the semifinals of the SEC Tournament, Friday, May 13, 2022, at Katie Seashole Pressly Stadium in Gainesville.","copyrightHolder":"Cyndi Chambers/Correspondent"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/14/NTGG/430b7d41-bc83-46dc-8c9e-1890be790510-SEC_softball_tourney_semifinal_2_02.JPG","caption":"Arkansas' Chenise Delce (7) was the starting pitcher for the Razorbacks against Florida in the semifinal game of the SEC Tournament, Friday, May 13, 2022, at Katie Seashole Pressly Stadium in Gainesville, Florida.","copyrightHolder":"Cyndi Chambers/Correspondent"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NTGG&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>