<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Top-seeded Florida Gators rally past Mississippi State Bulldogs at SEC softball tourney</title><meta property=og:title content="Top-seeded Florida rallies past Mississippi State for 6-2 win at SEC softball tourney"/><link rel=amphtml href=https://amp.gatorsports.com/amp/5071234001 /><meta property=article:author content="Special to Gatorsports.com"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.gatorsports.com /><link rel=preconnect href=https://user.gatorsports.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//platform.twitter.com /><link rel=preconnect href=https://platform.twitter.com /><link rel=dns-prefetch href=//cdn.syndication.twimg.com /><link rel=preconnect href=https://cdn.syndication.twimg.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.gatorsports.com/NTGG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3469156b3.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://platform.twitter.com/widgets.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="MSU led 2-0, but Florida hit two, three-run home runs to roll."/><meta property=og:description content="MSU led 2-0, but Florida hit two, three-run home runs to roll."/><meta property=fb:pages content=10150652216120800 /><meta property=fb:app_id content=324743775223417 /><link rel=canonical href=https://www.gatorsports.com/story/more-sports/2021/05/13/top-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney/5071234001/ /><meta property=og:url content=https://www.gatorsports.com/story/more-sports/2021/05/13/top-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney/5071234001/ /><meta property=og:site_name content="Gator Sports"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/13/NTGG/0655502d-5a5e-4210-9086-9a927c7c97fa-Lindaman.jpg?crop=852,480,x0,y88&width=852&height=480&format=pjpg&auto=webp"/><meta property=og:image:width content=852 /><meta property=og:image:height content=480 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/13/NTGG/0655502d-5a5e-4210-9086-9a927c7c97fa-Lindaman.jpg?crop=852,480,x0,y88&width=852&height=426&format=pjpg&auto=webp"/><meta name=twitter:site content=@Gator_sports /><meta name=twitter:creator content=@Gator_sports /><meta name=twitter:title content="Top-seeded Florida rallies past Mississippi State for 6-2 win at SEC softball tourney"/><meta name=twitter:description content="MSU led 2-0, but Florida hit two, three-run home runs to roll."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Gator Sports" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#F28420 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 59.92"><path d="M31.79 15.32H21.05c0-5.25-1.49-7.88-4.44-7.88-2.16 0-3.58 1.3-4.24 3.91-.58 2.16-.86 6.6-.86 13.32 0 5.66.09 9.08.27 10.27.61 4.55 2.23 6.82 4.84 6.82 3.4 0 5.11-3.31 5.11-9.94V30.3h-5.24v-7.43h15.58v25.38h-7.62l-.27-4.51h-.13c-1.46 3.62-4.86 5.44-10.2 5.44-5.52 0-9.32-2.07-11.4-6.23C.82 39.54 0 33.76 0 25.58c0-9.1.84-15.31 2.52-18.62C4.86 2.32 9.64 0 16.83 0c6.27 0 10.56 1.88 12.85 5.63 1.4 2.27 2.11 5.5 2.11 9.69zm11.72 8.09h-9.54c.05-4.59 1.39-7.79 4.04-9.61 2.26-1.55 5.59-2.32 10-2.32 4.42 0 7.65.83 9.67 2.48 2.04 1.66 3.05 4.36 3.05 8.11V40.5c0 4.11.42 6.69 1.26 7.76H51.67c-.31-1.02-.5-2.38-.6-4.11h-.13a8.11 8.11 0 01-3.38 3.68 9.77 9.77 0 01-5.03 1.36c-6.36 0-9.54-3.65-9.54-10.94 0-4.51 1.46-7.55 4.37-9.15 1.1-.61 2.68-1.19 4.7-1.72 1.63-.39 3.25-.81 4.87-1.23 1.61-.42 2.61-.81 3.02-1.16.58-.53.86-1.5.86-2.92 0-2.38-1.13-3.58-3.38-3.58-2.52.01-3.83 1.65-3.92 4.92zm-.19 13.79c0 3.04 1.04 4.58 3.12 4.58 2.87 0 4.31-1.63 4.31-4.91 0-1.1.02-2.34.06-3.71v-2.59c-1.59.62-3.54 1.5-5.83 2.65-1.11.88-1.66 2.21-1.66 3.98zm22.07 1.83v-19.2h-4.44V12.4h4.44V1.81h10.74v10.61h4.97v7.43h-4.97v18.14c0 1.24.26 2.11.76 2.59.5.49 1.4.73 2.69.73h1.52v7.03c-2.04.26-4.09.39-6.16.39-3.84 0-6.36-.58-7.55-1.72-1.34-1.25-2-3.91-2-7.98z M95.08 49.19c-6.01 0-10.12-1.79-12.32-5.36-1.63-2.65-2.45-7.11-2.45-13.39 0-6.1.91-10.61 2.71-13.52 2.29-3.62 6.32-5.44 12.07-5.44 6.01 0 10.11 1.79 12.32 5.36 1.63 2.65 2.45 7.11 2.45 13.39 0 6.1-.91 10.61-2.71 13.52-2.31 3.63-6.33 5.44-12.07 5.44zm4.04-18.82c0-3.76-.09-6.12-.27-7.09-.49-3.18-1.72-4.77-3.71-4.77-1.59 0-2.68.86-3.25 2.59-.58 1.72-.86 4.8-.86 9.21s.28 7.5.86 9.24c.58 1.74 1.66 2.62 3.25 2.62 1.99 0 3.23-1.59 3.71-4.77.18-.98.27-3.32.27-7.03zm12.19 17.89V12.4h10.34v5.03h.14c1.72-3.98 4.59-5.97 8.62-5.97.71 0 1.28.05 1.72.13v10.08c-.93-.17-1.93-.27-2.98-.27-4.73 0-7.09 2.16-7.09 6.49v20.34h-10.75v.03z M131.19 36.87h9.54c.09 1.9.31 3.23.66 3.98.61 1.15 1.74 1.72 3.38 1.72 2.56 0 3.84-1.21 3.84-3.65 0-1.99-1.37-3.45-4.11-4.37-5-1.68-8.26-3.15-9.81-4.44-2.16-1.72-3.25-4.33-3.25-7.82 0-7.2 4.57-10.8 13.69-10.8 8.68 0 13.02 3.36 13.02 10.08v1.19h-9.54v-.66c0-2.65-1.18-3.98-3.55-3.98-2.46 0-3.68 1.11-3.68 3.31 0 1.63 1.48 2.94 4.44 3.91 4.46 1.46 7.22 2.52 8.29 3.18 2.96 1.94 4.44 4.92 4.44 8.95 0 3.67-1.19 6.54-3.58 8.62-2.38 2.08-5.77 3.12-10.14 3.12-9.1 0-13.65-3.58-13.65-10.74l.01-1.6zm28.7 23.05V12.4h10.34v4.37h.14c1.15-3.53 3.73-5.3 7.76-5.3 3.71 0 6.45 1.41 8.21 4.24 1.9 3.01 2.85 7.77 2.85 14.31 0 6.32-.64 10.89-1.93 13.72-1.6 3.62-4.45 5.44-8.54 5.44-3.87 0-6.56-1.61-8.08-4.84v15.58h-10.75zm10.54-29.82c0 3.84.2 6.52.6 8.02.58 2.16 1.68 3.25 3.31 3.25 1.77 0 2.93-.99 3.51-2.98.39-1.37.6-3.98.6-7.82 0-3.71-.2-6.32-.6-7.82-.58-2.3-1.77-3.45-3.58-3.45-1.82 0-2.98 1.46-3.51 4.37a42.44 42.44 0 00-.33 6.43zm34.12 19.09c-6.01 0-10.12-1.79-12.32-5.36-1.63-2.65-2.45-7.11-2.45-13.39 0-6.1.91-10.61 2.71-13.52 2.29-3.62 6.32-5.44 12.07-5.44 6.01 0 10.11 1.79 12.32 5.36 1.63 2.65 2.45 7.11 2.45 13.39 0 6.1-.91 10.61-2.71 13.52-2.3 3.63-6.32 5.44-12.07 5.44zm4.05-18.82c0-3.76-.09-6.12-.27-7.09-.49-3.18-1.72-4.77-3.71-4.77-1.59 0-2.68.86-3.25 2.59-.58 1.72-.86 4.8-.86 9.21s.28 7.5.86 9.24c.58 1.74 1.66 2.62 3.25 2.62 1.99 0 3.23-1.59 3.71-4.77.19-.98.27-3.32.27-7.03zm12.19 17.89V12.4h10.34v5.03h.14c1.72-3.98 4.59-5.97 8.62-5.97.71 0 1.28.05 1.72.13v10.08c-.93-.17-1.93-.27-2.98-.27-4.73 0-7.09 2.16-7.09 6.49v20.34h-10.75v.03z M243.46 39.03v-19.2h-4.44V12.4h4.44V1.81h10.74v10.61h4.97v7.43h-4.97v18.14c0 1.24.26 2.11.76 2.59.5.49 1.4.73 2.69.73h1.52v7.03c-2.04.26-4.09.39-6.16.39-3.84 0-6.36-.58-7.55-1.72-1.33-1.25-2-3.91-2-7.98z M258.24 36.87h9.54c.09 1.9.31 3.23.66 3.98.61 1.15 1.74 1.72 3.38 1.72 2.56 0 3.84-1.21 3.84-3.65 0-1.99-1.37-3.45-4.11-4.37-5-1.68-8.26-3.15-9.81-4.44-2.16-1.72-3.25-4.33-3.25-7.82 0-7.2 4.57-10.8 13.69-10.8 8.68 0 13.02 3.36 13.02 10.08v1.19h-9.54v-.66c0-2.65-1.18-3.98-3.55-3.98-2.46 0-3.68 1.11-3.68 3.31 0 1.63 1.48 2.94 4.44 3.91 4.46 1.46 7.22 2.52 8.29 3.18 2.96 1.94 4.44 4.92 4.44 8.95 0 3.67-1.19 6.54-3.58 8.62-2.38 2.08-5.77 3.12-10.14 3.12-9.1 0-13.65-3.58-13.65-10.74l.01-1.6z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.gatorsports.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.gatorsports.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=:n|v|c|basketball>Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/david-whitley/ data-t-l=:n|v|c|david-whitley>David Whitley</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/more-sports/ data-t-l=:n|v|c|more-sports>More Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://gatorswire.usatoday.com/ data-t-l=:n|v|c|gators-wire>Gators Wire</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Gainesville" title="Weather in Gainesville" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.gatorsports.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.gatorsports.com/NTGG-GUP/authenticate?success-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-high_impact-more-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/more-sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/more-sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=More-sports data-c-ssts=MORE-SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Top-seeded Florida rallies past Mississippi State for 6-2 win at SEC softball tourney</h1><div class=gnt_ar_by>Special to Gatorsports.com</div><div class=gnt_ar_dt aria-label="Published: 2:14 p.m. ET May 13, 2021 Updated: 3:02 p.m. ET May 13, 2021"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.gatorsports.com/story/more-sports/2021/05/13/top-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney/5071234001/ data-ss-t="Top-seeded Florida rallies past Mississippi State for 6-2 win at SEC softball tourney" data-ss-d="MSU led 2-0, but Florida hit two, three-run home runs to roll."><a class=gnt_ss_cm href="https://cm.gatorsports.com/comment/?storyUrl=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&marketName=gatorsports&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&text=Top-seeded%20Florida%20rallies%20past%20Mississippi%20State%20for%206-2%20win%20at%20SEC%20softball%20tourney&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Top-seeded%20Florida%20rallies%20past%20Mississippi%20State%20for%206-2%20win%20at%20SEC%20softball%20tourney%20-%20from%20Gator%20Sports&body=Top-seeded%20Florida%20rallies%20past%20Mississippi%20State%20for%206-2%20win%20at%20SEC%20softball%20tourney%0A%0AMSU%20led%202-0%2C%20but%20Florida%20hit%20two%2C%20three-run%20home%20runs%20to%20roll.%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:510px src="https://www.gannett-cdn.com/presto/2021/05/13/NTGG/0655502d-5a5e-4210-9086-9a927c7c97fa-Lindaman.jpg?width=660&height=510&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Kendyl Lindaman hits a three-run home run in the fifth inning Thursday against Mississippi State at the SEC tourney in Tuscaloosa, Ala."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Kendyl Lindaman hits a three-run home run in the fifth inning Thursday against Mississippi State at the SEC tourney in Tuscaloosa, Ala." data-c-credit="Courtesy Of UAA"></div></figure><p class=gnt_ar_b_p>TUSCALOOSA, Ala. — Florida's comeback kids did it again Thursday in the quarterfinals of the SEC Softball Tournament at Rhoads Stadium.</p><p class=gnt_ar_b_p>Down 2-0 through four innings against nine seed Mississippi State, the Gators (41-8) completed their 11th comeback win of the season, and fifth in the last seven games, when Kendyl Lindaman and Charla Echols each hit three-run home runs to power top-seeded Florida to a 6-2 win.</p><p class=gnt_ar_b_p>"Coach (Tim) Walton always says we have 21 outs and as long as we have one left, we have a chance," Lindaman said of the comeback win to the SEC Network. "We keep fighting hard and if we have outs left, we're still in it."</p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/sports/2021/05/13/sec-softball-tournament-mississippi-state-florida-gators/5077293001/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - A look at Mississippi State vs. Florida softball in SEC Tournament" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg5077293001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=5077293001><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/13/PJAM/a43f8713-08d4-4f34-b785-a8b5840debe1-051321_WSB_Game6_SL1049.jpg?crop=5471,3078,x0,y0&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/05/13/PJAM/a43f8713-08d4-4f34-b785-a8b5840debe1-051321_WSB_Game6_SL1049.jpg?crop=5471,3078,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=100><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="A look at Mississippi State vs. Florida softball in SEC Tournament" aria-label="No. 9 seed Mississippi State fell to No. 1 seed Florida 6-2 in the quarterfinals of the SEC Softball Tournament on Thursday, May 13, 2021."></div></a><p class=gnt_ar_b_p>Florida will face the winner of the other second-round game Thursday between No. 4-seed Missouri and No. 5-seed LSU at 4 p.m. Friday on ESPN2. The tournament championship will take place Saturday at 6 p.m. on ESPN2.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/more-sports/2021/05/09/florida-gators-do-again-rally-past-texas-a-m-aggies-another-walk-off-win/5013202001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Oops, Florida Gators do it again, rally past Texas A&M with another walk-off win</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Tourney time:</strong><a href=/story/sports/2021/05/10/sec-softball-tournament-2021-bracket-schedule-tv-info-game-times/4943826001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>2021 Southeastern Conference Softball Tournament bracket, schedule, game times, TV info</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-native-article_link-more-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Mississippi State (33-23) took a 2-0 lead in the top of the second inning when Jackie McKenna hit a two-out, two-run double following a walk and a single off Elizabeth Hightower.</p><p class=gnt_ar_b_p>This time, the Gators didn't wait to the final inning to begin a rally. After an out in the fifth inning,  Emily Wilkie was hit by pitch and Echols singled to set the stage for Lindaman, who hit a three-run home run to put UF up 3-2 with her seventh home run of the season.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1392897444422295554 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p>Echols added insurance runs in the sixth with another three-run home run, her 14th, to put the Gators up 6-2. Cheyenne Lindsey and Hannah Adams had singled before Echols' blast that ended the Bulldogs' winning streak at eight</p><p class=gnt_ar_b_p>Natalie Lugo (15-2) replaced Hightower in the fifth and limited MSU to one hit over three innings.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1392906852254380034 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p><strong>Notes: </strong>Standout catcher Julia Cottrill, who had the clutch walk-off home run to beat Texas A&M last Sunday to help the Gators clinch the SEC regular-season title, stayed in Gainesville because of an illness. She was replaced in the lineup by Emily Wilkie. ... The Gators have now defeated the Bulldogs four times this season. In Starkville, Miss., earlier this season, the Gators swept the Bulldogs 1-0, 10-0 and 8-0 (5) in the three-game series.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.gatorsports.com/story/more-sports/2021/05/13/top-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney/5071234001/ data-ss-t="Top-seeded Florida rallies past Mississippi State for 6-2 win at SEC softball tourney" data-ss-d="MSU led 2-0, but Florida hit two, three-run home runs to roll."><a class=gnt_ss_cm href="https://cm.gatorsports.com/comment/?storyUrl=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&marketName=gatorsports&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&text=Top-seeded%20Florida%20rallies%20past%20Mississippi%20State%20for%206-2%20win%20at%20SEC%20softball%20tourney&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Top-seeded%20Florida%20rallies%20past%20Mississippi%20State%20for%206-2%20win%20at%20SEC%20softball%20tourney%20-%20from%20Gator%20Sports&body=Top-seeded%20Florida%20rallies%20past%20Mississippi%20State%20for%206-2%20win%20at%20SEC%20softball%20tourney%0A%0AMSU%20led%202-0%2C%20but%20Florida%20hit%20two%2C%20three-run%20home%20runs%20to%20roll.%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-poster-more-sports-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.gatorsports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&marketName=gatorsports&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_scroll-more-sports-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/more-sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-leaderboard_btf-more-sports-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Gator Sports - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.gatorsports.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.gatorsports.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.gatorsports.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.gatorsports.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.gatorsports.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.gatorsports.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.gatorsports.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Florida/gainesville class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.gatorsports.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.gatorsports.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.gatorsports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&marketName=gatorsports&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://www.facebook.com/Gatorsports/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/Gator_sports class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/gatorsports/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.gatorsports.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3469156b3.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.gatorsports.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.gatorsports.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.gatorsports.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a href=https://help.gatorsports.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.gatorsports.com/NTGG-GUP/user/logout/?return-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.gatorsports.com/NTGG-GUP/authenticate?success-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Fmore-sports%2F2021%2F05%2F13%2Ftop-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney%2F5071234001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.gatorsports.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.gatorsports.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg5077293001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=100>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.clarionledger.com/picture-gallery/sports/2021/05/13/sec-softball-tournament-mississippi-state-florida-gators/5077293001/ data-ss-t="A look at Mississippi State vs. Florida softball in SEC Tournament" data-ss-d="No. 9 seed Mississippi State fell to No. 1 seed Florida 6-2 in the quarterfinals of the SEC Softball Tournament on Thursday, May 13, 2021."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.clarionledger.com%2Fpicture-gallery%2Fsports%2F2021%2F05%2F13%2Fsec-softball-tournament-mississippi-state-florida-gators%2F5077293001%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.clarionledger.com%2Fpicture-gallery%2Fsports%2F2021%2F05%2F13%2Fsec-softball-tournament-mississippi-state-florida-gators%2F5077293001%2F&text=A%20look%20at%20Mississippi%20State%20vs.%20Florida%20softball%20in%20SEC%20Tournament&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=A%20look%20at%20Mississippi%20State%20vs.%20Florida%20softball%20in%20SEC%20Tournament%20-%20from%20Gator%20Sports&body=A%20look%20at%20Mississippi%20State%20vs.%20Florida%20softball%20in%20SEC%20Tournament%0A%0ANo.%209%20seed%20Mississippi%20State%20fell%20to%20No.%201%20seed%20Florida%206-2%20in%20the%20quarterfinals%20of%20the%20SEC%20Softball%20Tournament%20on%20Thursday%2C%20May%2013%2C%202021.%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.clarionledger.com%2Fpicture-gallery%2Fsports%2F2021%2F05%2F13%2Fsec-softball-tournament-mississippi-state-florida-gators%2F5077293001%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.clarionledger.com/picture-gallery/sports/2021/05/13/sec-softball-tournament-mississippi-state-florida-gators/5077293001/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-leaderboard_gallery_companion-more-sports-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_gallery_companion-more-sports-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z397e7b0b0.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ZOrkbLKPBygvFcQmJzbssHpR85E.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/5077293001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Top-seeded Florida rallies past Mississippi State for 6-2 win at SEC softball tourney","description":"MSU led 2-0, but Florida hit two, three-run home runs to roll.","url":"https://www.gatorsports.com/story/more-sports/2021/05/13/top-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney/5071234001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gatorsports.com/story/more-sports/2021/05/13/top-seeded-florida-gators-rally-past-mississippi-state-bulldogs-sec-softball-tourney/5071234001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/13/NTGG/0655502d-5a5e-4210-9086-9a927c7c97fa-Lindaman.jpg?crop=658,658,x194,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/13/NTGG/0655502d-5a5e-4210-9086-9a927c7c97fa-Lindaman.jpg?crop=852,480,x0,y88&width=852&height=426&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-13T18:14:43Z","dateCreated":"2021-05-13T18:14:43Z","dateModified":"2021-05-13T19:02:37Z","articleSection":"more-sports","publisher":{"@type":"Organization","name":"Gator Sports","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/gatorsports/images/site-nav-logo@2x.png"}},"author":["Special to Gatorsports.com"],"keywords":["access:metered","ssts:more-sports","type:story","tag:College softball","tag:Florida Gators","tag:Mississippi State University","tag:Overall Positive"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"gatorsports.com:standard"},"metadata":"{\"id\":\"5071234001\",\"siteCode\":\"NTGG\",\"contentSourceCode\":\"NTGG\",\"ssts\":\"more-sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/13/NTGG/0655502d-5a5e-4210-9086-9a927c7c97fa-Lindaman.jpg","caption":"Kendyl Lindaman hits a three-run home run in the fifth inning Thursday against Mississippi State at the SEC tourney in Tuscaloosa, Ala.","copyrightHolder":"Courtesy of UAA"}]</script></body></html>