<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Kaiir Elam wants to put to rest notion Florida Gators are in any way satisfied with moral victories</title><meta property=og:title content="Gators not interested in moral victories, don't want props for hanging with Alabama, Elam says"/><link rel=amphtml href=https://amp.gatorsports.com/amp/5795501001 /><meta property=article:author content="Graham Hall"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.gatorsports.com /><link rel=preconnect href=https://user.gatorsports.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.gatorsports.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.gatorsports.com/NTGG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3a0c01bd0.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Kaiir Elam puts Alabama game in rearview, looking toward Tennessee"/><meta property=og:description content="Kaiir Elam puts Alabama game in rearview, looking toward Tennessee"/><meta property=fb:pages content=10150652216120800 /><meta property=fb:app_id content=324743775223417 /><link rel=canonical href=https://www.gatorsports.com/story/football/2021/09/21/kaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories/5795501001/ /><meta property=og:url content=https://www.gatorsports.com/story/football/2021/09/21/kaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories/5795501001/ /><meta property=og:site_name content="Gator Sports"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/09/18/NTGS/d11330a8-95a1-4e33-9179-83c9e55051da-FLGAI-09182021-UFvs.Bama-22.jpg?crop=3813,2145,x0,y167&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/09/18/NTGS/d11330a8-95a1-4e33-9179-83c9e55051da-FLGAI-09182021-UFvs.Bama-22.jpg?crop=3813,2145,x0,y167&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@Gator_sports /><meta name=twitter:creator content=@Gator_sports /><meta name=twitter:title content="Gators not interested in moral victories, don't want props for hanging with Alabama, Elam says"/><meta name=twitter:description content="Kaiir Elam puts Alabama game in rearview, looking toward Tennessee"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Gator Sports" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#F28420 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 59.92"><path d="M31.79 15.32H21.05c0-5.25-1.49-7.88-4.44-7.88-2.16 0-3.58 1.3-4.24 3.91-.58 2.16-.86 6.6-.86 13.32 0 5.66.09 9.08.27 10.27.61 4.55 2.23 6.82 4.84 6.82 3.4 0 5.11-3.31 5.11-9.94V30.3h-5.24v-7.43h15.58v25.38h-7.62l-.27-4.51h-.13c-1.46 3.62-4.86 5.44-10.2 5.44-5.52 0-9.32-2.07-11.4-6.23C.82 39.54 0 33.76 0 25.58c0-9.1.84-15.31 2.52-18.62C4.86 2.32 9.64 0 16.83 0c6.27 0 10.56 1.88 12.85 5.63 1.4 2.27 2.11 5.5 2.11 9.69zm11.72 8.09h-9.54c.05-4.59 1.39-7.79 4.04-9.61 2.26-1.55 5.59-2.32 10-2.32 4.42 0 7.65.83 9.67 2.48 2.04 1.66 3.05 4.36 3.05 8.11V40.5c0 4.11.42 6.69 1.26 7.76H51.67c-.31-1.02-.5-2.38-.6-4.11h-.13a8.11 8.11 0 01-3.38 3.68 9.77 9.77 0 01-5.03 1.36c-6.36 0-9.54-3.65-9.54-10.94 0-4.51 1.46-7.55 4.37-9.15 1.1-.61 2.68-1.19 4.7-1.72 1.63-.39 3.25-.81 4.87-1.23 1.61-.42 2.61-.81 3.02-1.16.58-.53.86-1.5.86-2.92 0-2.38-1.13-3.58-3.38-3.58-2.52.01-3.83 1.65-3.92 4.92zm-.19 13.79c0 3.04 1.04 4.58 3.12 4.58 2.87 0 4.31-1.63 4.31-4.91 0-1.1.02-2.34.06-3.71v-2.59c-1.59.62-3.54 1.5-5.83 2.65-1.11.88-1.66 2.21-1.66 3.98zm22.07 1.83v-19.2h-4.44V12.4h4.44V1.81h10.74v10.61h4.97v7.43h-4.97v18.14c0 1.24.26 2.11.76 2.59.5.49 1.4.73 2.69.73h1.52v7.03c-2.04.26-4.09.39-6.16.39-3.84 0-6.36-.58-7.55-1.72-1.34-1.25-2-3.91-2-7.98z M95.08 49.19c-6.01 0-10.12-1.79-12.32-5.36-1.63-2.65-2.45-7.11-2.45-13.39 0-6.1.91-10.61 2.71-13.52 2.29-3.62 6.32-5.44 12.07-5.44 6.01 0 10.11 1.79 12.32 5.36 1.63 2.65 2.45 7.11 2.45 13.39 0 6.1-.91 10.61-2.71 13.52-2.31 3.63-6.33 5.44-12.07 5.44zm4.04-18.82c0-3.76-.09-6.12-.27-7.09-.49-3.18-1.72-4.77-3.71-4.77-1.59 0-2.68.86-3.25 2.59-.58 1.72-.86 4.8-.86 9.21s.28 7.5.86 9.24c.58 1.74 1.66 2.62 3.25 2.62 1.99 0 3.23-1.59 3.71-4.77.18-.98.27-3.32.27-7.03zm12.19 17.89V12.4h10.34v5.03h.14c1.72-3.98 4.59-5.97 8.62-5.97.71 0 1.28.05 1.72.13v10.08c-.93-.17-1.93-.27-2.98-.27-4.73 0-7.09 2.16-7.09 6.49v20.34h-10.75v.03z M131.19 36.87h9.54c.09 1.9.31 3.23.66 3.98.61 1.15 1.74 1.72 3.38 1.72 2.56 0 3.84-1.21 3.84-3.65 0-1.99-1.37-3.45-4.11-4.37-5-1.68-8.26-3.15-9.81-4.44-2.16-1.72-3.25-4.33-3.25-7.82 0-7.2 4.57-10.8 13.69-10.8 8.68 0 13.02 3.36 13.02 10.08v1.19h-9.54v-.66c0-2.65-1.18-3.98-3.55-3.98-2.46 0-3.68 1.11-3.68 3.31 0 1.63 1.48 2.94 4.44 3.91 4.46 1.46 7.22 2.52 8.29 3.18 2.96 1.94 4.44 4.92 4.44 8.95 0 3.67-1.19 6.54-3.58 8.62-2.38 2.08-5.77 3.12-10.14 3.12-9.1 0-13.65-3.58-13.65-10.74l.01-1.6zm28.7 23.05V12.4h10.34v4.37h.14c1.15-3.53 3.73-5.3 7.76-5.3 3.71 0 6.45 1.41 8.21 4.24 1.9 3.01 2.85 7.77 2.85 14.31 0 6.32-.64 10.89-1.93 13.72-1.6 3.62-4.45 5.44-8.54 5.44-3.87 0-6.56-1.61-8.08-4.84v15.58h-10.75zm10.54-29.82c0 3.84.2 6.52.6 8.02.58 2.16 1.68 3.25 3.31 3.25 1.77 0 2.93-.99 3.51-2.98.39-1.37.6-3.98.6-7.82 0-3.71-.2-6.32-.6-7.82-.58-2.3-1.77-3.45-3.58-3.45-1.82 0-2.98 1.46-3.51 4.37a42.44 42.44 0 00-.33 6.43zm34.12 19.09c-6.01 0-10.12-1.79-12.32-5.36-1.63-2.65-2.45-7.11-2.45-13.39 0-6.1.91-10.61 2.71-13.52 2.29-3.62 6.32-5.44 12.07-5.44 6.01 0 10.11 1.79 12.32 5.36 1.63 2.65 2.45 7.11 2.45 13.39 0 6.1-.91 10.61-2.71 13.52-2.3 3.63-6.32 5.44-12.07 5.44zm4.05-18.82c0-3.76-.09-6.12-.27-7.09-.49-3.18-1.72-4.77-3.71-4.77-1.59 0-2.68.86-3.25 2.59-.58 1.72-.86 4.8-.86 9.21s.28 7.5.86 9.24c.58 1.74 1.66 2.62 3.25 2.62 1.99 0 3.23-1.59 3.71-4.77.19-.98.27-3.32.27-7.03zm12.19 17.89V12.4h10.34v5.03h.14c1.72-3.98 4.59-5.97 8.62-5.97.71 0 1.28.05 1.72.13v10.08c-.93-.17-1.93-.27-2.98-.27-4.73 0-7.09 2.16-7.09 6.49v20.34h-10.75v.03z M243.46 39.03v-19.2h-4.44V12.4h4.44V1.81h10.74v10.61h4.97v7.43h-4.97v18.14c0 1.24.26 2.11.76 2.59.5.49 1.4.73 2.69.73h1.52v7.03c-2.04.26-4.09.39-6.16.39-3.84 0-6.36-.58-7.55-1.72-1.33-1.25-2-3.91-2-7.98z M258.24 36.87h9.54c.09 1.9.31 3.23.66 3.98.61 1.15 1.74 1.72 3.38 1.72 2.56 0 3.84-1.21 3.84-3.65 0-1.99-1.37-3.45-4.11-4.37-5-1.68-8.26-3.15-9.81-4.44-2.16-1.72-3.25-4.33-3.25-7.82 0-7.2 4.57-10.8 13.69-10.8 8.68 0 13.02 3.36 13.02 10.08v1.19h-9.54v-.66c0-2.65-1.18-3.98-3.55-3.98-2.46 0-3.68 1.11-3.68 3.31 0 1.63 1.48 2.94 4.44 3.91 4.46 1.46 7.22 2.52 8.29 3.18 2.96 1.94 4.44 4.92 4.44 8.95 0 3.67-1.19 6.54-3.58 8.62-2.38 2.08-5.77 3.12-10.14 3.12-9.1 0-13.65-3.58-13.65-10.74l.01-1.6z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.gatorsports.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.gatorsports.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=:n|v|c|basketball>Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/david-whitley/ data-t-l=:n|v|c|david-whitley>David Whitley</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/more-sports/ data-t-l=:n|v|c|more-sports>More Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://gatorswire.usatoday.com/ data-t-l=:n|v|c|gators-wire>Gators Wire</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Gainesville" title="Weather in Gainesville" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.gatorsports.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.gatorsports.com/NTGG-GUP/authenticate?success-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-high_impact-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/football/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/football/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Football data-c-ssts=FOOTBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Gators not interested in moral victories, don't want props for hanging with Alabama, Elam says</h1><div class=gnt_ar_by>Graham Hall</div><div class=gnt_ar_pb>Special to The Sun</div><div class=gnt_ar_dt aria-label="Published: 9:36 a.m. ET Sep. 21, 2021 Updated: 9:39 a.m. ET Sep. 21, 2021"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.gatorsports.com/story/football/2021/09/21/kaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories/5795501001/ data-ss-t="Gators not interested in moral victories, don't want props for hanging with Alabama, Elam says" data-ss-d="Kaiir Elam puts Alabama game in rearview, looking toward Tennessee"><a class=gnt_ss_cm href="https://cm.gatorsports.com/comment/?storyUrl=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&marketName=gatorsports&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&text=Gators%20not%20interested%20in%20moral%20victories%2C%20don't%20want%20props%20for%20hanging%20with%20Alabama%2C%20Elam%20says&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Gators%20not%20interested%20in%20moral%20victories%2C%20don't%20want%20props%20for%20hanging%20with%20Alabama%2C%20Elam%20says%20-%20from%20Gator%20Sports&body=Gators%20not%20interested%20in%20moral%20victories%2C%20don't%20want%20props%20for%20hanging%20with%20Alabama%2C%20Elam%20says%0A%0AKaiir%20Elam%20puts%20Alabama%20game%20in%20rearview%2C%20looking%20toward%20Tennessee%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:581px src="https://www.gannett-cdn.com/presto/2021/09/18/NTGS/d11330a8-95a1-4e33-9179-83c9e55051da-FLGAI-09182021-UFvs.Bama-22.jpg?width=660&height=581&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/09/18/NTGS/d11330a8-95a1-4e33-9179-83c9e55051da-FLGAI-09182021-UFvs.Bama-22.jpg?width=1320&height=1162&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Florida cornerback Kaiir Elam (5) breaks up a pass Saturday against Alabama at Ben Hill Griffin Stadium."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Florida cornerback Kaiir Elam (5) breaks up a pass Saturday against Alabama at Ben Hill Griffin Stadium." data-c-credit="Brad McClenny/The Gainesville Sun"></div></figure><p class=gnt_ar_b_p>Florida junior cornerback Kaiir Elam doesn’t want sympathy. </p><p class=gnt_ar_b_p>Not when it comes to Florida’s 31-29 loss to the top-ranked Crimson Tide — after all, the Gators felt as if they should have won the game — and certainly not when it comes to the specifics, namely his questionable first-quarter defensive pass interference penalty, the defense’s miscues or any of the missed tackles. </p><p class=gnt_ar_b_p>“I feel like last week is over with. Can’t dwell on it anymore, so I'm not gonna speak about that call,” Elam said. “But, you know, it is what it is.”</p><p class=gnt_ar_b_p>His head coach wasn’t keen on diving into the past either when asked if the Gators had sought answers from the league office regarding the third-down penalty on Elam that extended Alabama’s drive and ultimately set up a first-quarter touchdown. </p><p class=gnt_ar_b_p>“I'm not going to get into any of those,” Mullen said.</p><p class=gnt_ar_b_p>Florida is simply focused on moving forward, starting with Monday afternoon’s practice session, and the only reason for Elam and his fellow defensive playmakers to give the recent defeat further consideration is if it enables the team’s improvement process.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-native-article_link-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“I just have to go compete my behind off in practice and make sure all my teammates are juiced up and ready to go,” he said, “and I feel like treat practice like a game, like we’re playing Alabama all over again.”</p><p class=gnt_ar_b_p>Though Elam’s comments Monday weren’t his first bits of wisdom he’d shared that day. </p><p class=gnt_ar_b_p>Elam, possibly sensing some complacency both internally and externally, sent out a word of warning for those patting the Gators on the back for hanging with the Crimson Tide: moral victories and Monopoly money are closely akin around here.</p><p class=gnt_ar_b_p>Take your commiseration and get lost.</p><p class=gnt_ar_b_p>“Losing (is) NOT acceptable, especially in the Swamp! I have to step it up as a leader but I still love this team over Anybody Every Saturday,” tweeted Elam. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-native-article_link-football-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Elam later elaborated on his early-morning message, saying his tweet wasn’t directed at anyone specifically, but rather anyone commending Florida for its effort level in spite of defeat. </p><p class=gnt_ar_b_p>With the Gators having trimmed the margin from six points to two when it came to the team’s recent losses to the Crimson Tide, Elam simply wanted to put to rest the notion Florida was in any way satisfied with defeat.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>“I feel like we shouldn't have any sympathy just because we lost by fewer points,” he said. “Even though we were projected to get mopped or whatever, but I feel like, I'm just telling the guys, like ‘listen, like what we did last week is over with, like, we have to play a lot better’.”</p><p class=gnt_ar_b_p>However, despite wanting to avoid a pity party of sorts, Elam has no issue putting the game in context; the Gators did show considerable improvement on both ends despite missing key contributors in quarterback Anthony Richardson and linebacker Ventrell Miller, and the contest further reinforced the players’ belief in the game plan, the coaching staff and their current trajectory of development, said Elam. </p><p class=gnt_ar_b_p>Nonetheless, Florida’s starting cornerback still took to Twitter to let fans and his teammates know the end result is all that matters. </p><p class=gnt_ar_b_p>“I just really wanted to make a statement to not only Gator Nation, but to my team that a loss is unacceptable,” Elam said. “I just didn't feel good about us just being proud of that. I just feel like we just need to focus on winning. That’s all I want to do, I just want to win and help my team win.”</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.gatorsports.com/story/football/2021/09/21/kaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories/5795501001/ data-ss-t="Gators not interested in moral victories, don't want props for hanging with Alabama, Elam says" data-ss-d="Kaiir Elam puts Alabama game in rearview, looking toward Tennessee"><a class=gnt_ss_cm href="https://cm.gatorsports.com/comment/?storyUrl=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&marketName=gatorsports&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=324743775223417&href=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&text=Gators%20not%20interested%20in%20moral%20victories%2C%20don't%20want%20props%20for%20hanging%20with%20Alabama%2C%20Elam%20says&via=Gator_sports" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Gators%20not%20interested%20in%20moral%20victories%2C%20don't%20want%20props%20for%20hanging%20with%20Alabama%2C%20Elam%20says%20-%20from%20Gator%20Sports&body=Gators%20not%20interested%20in%20moral%20victories%2C%20don't%20want%20props%20for%20hanging%20with%20Alabama%2C%20Elam%20says%0A%0AKaiir%20Elam%20puts%20Alabama%20game%20in%20rearview%2C%20looking%20toward%20Tennessee%0A%0ACheck%20out%20this%20story%20on%20gatorsports.com%3A%20https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-poster-football-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.gatorsports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&marketName=gatorsports&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-gainesville-gatorsports-C6722-poster_scroll-football-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/football/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-gainesville-gatorsports-C6722-leaderboard_btf-football-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Gator Sports - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.gatorsports.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.gatorsports.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.gatorsports.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.gatorsports.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.gatorsports.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.gatorsports.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.gatorsports.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Florida/gainesville class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.gatorsports.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.gatorsports.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.gatorsports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&marketName=gatorsports&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|support:usa-today-sports-plus>USA TODAY Sports+</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.gatorsports.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://www.facebook.com/Gatorsports/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/Gator_sports class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/gatorsports/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.gatorsports.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3a0c01bd0.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.gatorsports.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.gatorsports.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.gatorsports.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a href=https://help.gatorsports.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.gatorsports.com/NTGG-GUP/user/logout/?return-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.gatorsports.com/NTGG-GUP/authenticate?success-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F&cancel-url=https%3A%2F%2Fwww.gatorsports.com%2Fstory%2Ffootball%2F2021%2F09%2F21%2Fkaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories%2F5795501001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.gatorsports.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.gatorsports.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3qJPGiDdZgDutK9dG3TUJWmvzzA.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Gators not interested in moral victories, don't want props for hanging with Alabama, Elam says","description":"Kaiir Elam puts Alabama game in rearview, looking toward Tennessee","url":"https://www.gatorsports.com/story/football/2021/09/21/kaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories/5795501001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gatorsports.com/story/football/2021/09/21/kaiir-elam-wants-put-rest-notion-florida-gators-any-way-satisfied-moral-victories/5795501001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/09/18/NTGS/d11330a8-95a1-4e33-9179-83c9e55051da-FLGAI-09182021-UFvs.Bama-22.jpg?crop=3354,3354,x229,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/18/NTGS/d11330a8-95a1-4e33-9179-83c9e55051da-FLGAI-09182021-UFvs.Bama-22.jpg?crop=3813,2145,x0,y167&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-09-21T13:36:18Z","dateCreated":"2021-09-21T13:36:18Z","dateModified":"2021-09-21T13:39:29Z","articleSection":"football","publisher":{"@type":"Organization","name":"Gator Sports","logo":"https://www.gatorsports.com/sitelogos/m-oc.svg"},"author":["Graham Hall"],"keywords":["access:metered","ssts:football","type:story","tag:Florida Gators","tag:Overall Negative","tag:sport","tag:Alabama Crimson Tide","tag:Tennessee Volunteers","tag:Southeastern Conference Football"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Special to The Sun - Unlimited Digital Access","productID":"gatorsports.com:standard"},"metadata":"{\"id\":\"5795501001\",\"siteCode\":\"NTGG\",\"contentSourceCode\":\"NTGG\",\"ssts\":\"football\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/18/NTGS/d11330a8-95a1-4e33-9179-83c9e55051da-FLGAI-09182021-UFvs.Bama-22.jpg","caption":"Florida cornerback Kaiir Elam (5) breaks up a pass Saturday against Alabama at Ben Hill Griffin Stadium.","copyrightHolder":"Brad McClenny/The Gainesville Sun"}]</script></body></html>